RemnantMS
Login, or register.



 
HomeFAQSearchRegisterLog in

Share | 
 

 Problem with the server

View previous topic View next topic Go down 
AuthorMessage
Xam0Max
Newbie


Number of posts : 3
Age : 23
Reputation : 0
Points : 5
Registration date : 2010-04-08

PostSubject: Problem with the server   April 8th 2010, 5:07 pm

Hey, I'm new to your server and i have some problem with it.

1- My anti-virus detect your server like a Trojans Horse.

2-When I play in the server, sometime i get d/c for nothing saying that i am disconnected from the server.

Except that, your server is cool but i never saw someone played except me.
Back to top Go down
View user profile
CatMan
Game Moderator


Male Number of posts : 20
Age : 21
Reputation : 0
Points : 22
Registration date : 2010-02-28

PostSubject: Re: Problem with the server   April 8th 2010, 6:02 pm

what antivirus are you using and the dcing issue is being dealt with
Back to top Go down
View user profile
Xam0Max
Newbie


Number of posts : 3
Age : 23
Reputation : 0
Points : 5
Registration date : 2010-04-08

PostSubject: Re: Problem with the server   April 8th 2010, 7:09 pm

Symantec Antivirus
Back to top Go down
View user profile
CatMan
Game Moderator


Male Number of posts : 20
Age : 21
Reputation : 0
Points : 22
Registration date : 2010-02-28

PostSubject: Re: Problem with the server   April 8th 2010, 7:10 pm

ive never about that one but id reccomend AVG AnitVirus or Spyware Doctor i think thats what its called 0_0
Back to top Go down
View user profile
Xam0Max
Newbie


Number of posts : 3
Age : 23
Reputation : 0
Points : 5
Registration date : 2010-04-08

PostSubject: Re: Problem with the server   April 8th 2010, 7:44 pm

ok but a message to the owner : Please try to fix the d/c problem. It will be great for the player and that may attract other players
Back to top Go down
View user profile
Rainbowism
Newbie


Number of posts : 10
Age : 21
Reputation : 0
Points : 16
Registration date : 2010-04-09

PostSubject: Re: Problem with the server   April 10th 2010, 11:14 pm

I'll work on the issue. The client is detected as a Trojan because of the IP address contained in it to communicate with the server, don't worry about it.
Back to top Go down
View user profile
SuperMango
Banhammered
avatar

Female Number of posts : 111
Age : 20
Location : Dipshitville.
Reputation : 0
Points : 169
Registration date : 2010-03-01

PostSubject: Re: Problem with the server   April 10th 2010, 11:42 pm

It's a false right trojan, nothing actually, I just deactive my avira LOL
Back to top Go down
View user profile
Rainbowism
Newbie


Number of posts : 10
Age : 21
Reputation : 0
Points : 16
Registration date : 2010-04-09

PostSubject: Re: Problem with the server   April 11th 2010, 1:44 pm

SuperMango wrote:
It's a false right trojan, nothing actually, I just deactive my avira LOL

I meant I was going to work on the DCs.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Problem with the server   

Back to top Go down
 
Problem with the server
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» [Skit's Tut's] How to fix "Loading Server Error" on YGOPRO
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» Don Juan Rehearsal...What's really the problem here?

Permissions in this forum:You cannot reply to topics in this forum
RemnantMS :: General :: Discussion :: Server Comments-
Jump to: